Chat with us, powered by LiveChat
0150 10 321 | info@sormlandswebbyra.se

En ny säkerhetsuppdatering för WordPress har precis kommit ut (2018-01-17) och har ni inte uppdaterat er version ännu så kan du sluta läsa och uppdatera asap. Den är inte lika kritisk som tidigare uppdateringen som vi skrev om här. Det är dock ändå väldigt viktigt att hålla sin WordPress uppdaterad då man annars kan sitta med säkerhetshål som gör att webbplatsen blir hackad.

Den största buggen som åtgärdats är ett säkerhetshål rörande flash filer, för att vara exakt så är det:

” An XSS vulnerability was discovered in the Flash fallback files in MediaElement”

Ovan problem är tydligen kopplat mot en funktion i WordPress som heter MediaElement och huserar eventuella flash filer. Vill ni läsa mer om exakt vad denna bug handlar om så kan ni klicka här.

I övrigt åtgärdades 21 andra buggar där dom tre som är värda att lyfta fram är:

  • JavaScript fel som gjorde det omöjligt att spara ”posts” i Firefox har åtgärdats
  • Byte av teman kommer inte försöka att återställa tidigare ordning på widgets, även om det inte finns en ”sidebar”
  • Den tidigare taxonomy-agnostic funktionen ”get_category_link” och ”category_description” har återställts

Så har ni inte uppdaterat så vet ni nu på ett ungefär vad som åtgärdats och hur kritiskt det är.

Kristoffer Brundin

Webbredaktör m.m.